Не работает 3 и 4 слот оперативки, только одноканальный режим / Хабр

Пропал один слот ОЗУ

Правильно говорят опытные водители: не мешай машине ездить. Так нет же. Полез. Захотел добавить оперативки. Купил две планки по 4 ГБ и заменил ими две планки по 1 ГБ. Поначалу все было нормально, кроме одного. В свойства компьютера показывало. Установленная ОЗУ 10 ГБ, доступно 5 ГБ.
Стал переставлять планки, менять местами. При каждой операции отключал питание выключателем на БП. В итоге один слот пропал, не определяется. Сейчас вот такая картина

Как видите слота DIMM-1 нет

Что будет если в 1 слот поставить 2 ОЗУ. Получится ли задублировать ОЗУ?
В теории. Например две одинаковые планки? Зачем? Любопытство, ну и есть кое какие мысли по этому).

Не работает слот ОЗУ
Здравствуйте! Сегодня купил вторую планку памяти, вставил в свободный слот — в итоге система не.

выгорел слот ОЗУ
такая проблема выгорел слот озу что можно сделать(dimm 1)

сгоревший слот ОЗУ
Здравствуйте.Подскажите из за чего может загореться слот для оперативки?Комп работал.

Сообщение от Владимир Андр

Ну, получается не заменил, а поставил ещё 2 планки по 4 ГБ в свободные 2 слота к имеющимся в двух других слотах двум планкам по 1 ГБ
Напишите полный конфиг ПК. Как я понял, стояли раньше 2 планки Corsair по 1 ГБ? А добавили две Кингстон по 4 ГБ? Значит пробуйте запускать без одной планки Кингстон, той, что в первом слоте стоит. Потом только с одной ей в любои слоте. Видимо она битая. Надо также прогнать MemTest на обе планки кингстон по 4 гб

Сообщение от Владимир Андр

Ну это 1 канал памяти работает, другой — нет. Проц снять и проверить на предмет погнутых ножек, и не повреждены ли контакты в самих слотах ОЗУ. Почистить контакты планкок ластиком, посмотреть не загрязнён ли сокет проца, продуть слоты ОЗУ.

Именно заменил. Стояли 4 планки Корсара по 1 ГБ. Планки для времени сборки компа были крутые: мало того что каждая планка с радиатором, нак еще на каждые 2 планки давался кулер с тремя маленькими вентиляторами. Вот две из них я снял и поставил 2 по 4 ГБ.

Компу где-то лет 8 а может быть и больше. Конфигурация:
Тип ЦП QuadCore Intel Core i5-750, 2800 MHz (21 x 133)
Системная плата Gigabyte GA-P55-UD3R (4 PCI, 1 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN),
ОЗУ 4х1 ГБ Корсар, Видеоадаптер NVIDIA GeForce GTS 250,
Монитор ViewSonic VA903-3 Series [19″ LCD],
Дисковый накопитель WDC WD1002FBYS-02A6B0 ATA Device (1 ТБ, 7200 RPM, SATA-II)
Дисковый накопитель WDC WD10EZEX-07WN4A0 ATA Device (1 ТБ, 7200 RPM, SATA-III)
Дисковый накопитель WDC WD2000JD-00HBB0 ATA Device (200 ГБ, 7200 RPM, SATA)
Оптический накопитель ATAPI iHAS124 Y ATA Device

Проц снять и проверить на предмет погнутых ножек, и не повреждены ли контакты в самих слотах ОЗУ. Почистить контакты планкок ластиком, посмотреть не загрязнён ли сокет проца, продуть слоты ОЗУ

Планки все почищены ластиком и протерты 95% спиртом. Слоты ОЗУ я не продувал, а просасывал мощным пылесосом. А как могут погнуться ножки проца, когда он не снимался с момента сборки?

Владимир Андр, внимательно осмотрите все контакты нерабочего слота. Они должны быть ровными, блестящими и присутствовать.
Проверьте на работоспособность планку, которая стоит в этом слоте — поставьте её вместо другой 4-гиговой, а нерабочий слот оставьте пустым.
Неплохо было бы проверить все питания этого слота. Есть вероятность, что планка была недовставлена, и дорожка какого-нибудь питания выгорела (часто это ведущая к 236 контакту). Осмотрите плату с обеих сторон в районе слотов.

Спасибо! Прошел по вашей ссылке, внимательно прочитал. К сожалению, это похоже на мой случай.
После установки двух новых планок система определяла память как 12 ГБ (но почему-то доступно всего лишь 5).
Начал манипуляции с перестановками планок (перед каждой перестановкой отрубал комп от сети), но потом почему-то пропал один слот (1-й). Подозреваю, что я что-то повредил механически, а, может быть, в слот попала грязь, когда я зубной щеткой счищал ее с пластин медного кулера Зиксель. после того как слот отрубился я его пропылесосил, но успеха мне это не принесло.
А вчера совершенно случайно узнал, что планки Корсар у меня однорэнковые. Дело в том, что планки с кулерами. Т.е. самих планок и банки на них не видны. А в Аиде 64 увидел, что они однорэнковые.

Сейчас установлены планки таким образом:
DIMM2 — Корсар
DIMM3 — Кингстон
DIMM4 — Корсар
Только в такой конфигурации комп пускается с первого раза. Во всех других с 6-го — 10-го. А так вентилятор кулера проца начинает вращаться, а потом процесс пуска прекращается, и все начинается по новой.
Плохо, что отказал слот DIMM1.

Сообщение от Владимир Андр

Нет. В той теме говорится о 4ГБ планках, а не о 1ГБ-шных, при которых даже ОС не запускается. При этом должен стоять соответствующий процессор. Ваш же процессор не относится к «проблемным».
Кстати, 1ГБ DDR3 планки и должны быть одноранковыми. Двухранковых, кажись, не бывает.

Читать статью  Короткое замыкание на плате

Проделайте манипуляции, которые были рекомендованы в предыдущих постах. Также не помешало бы вынуть процессор, посмотреть всё ли там красиво с его контактами и сокета.

Не работает 3 и 4 слот оперативки, только одноканальный режим

Решение в конце — проблема у многих, после самостоятельной чистки компьютера от пыли, вдруг еще кому будет полезно — задокументировал все этапы поиска проблемы, что может быть подсказкой к решению в вашем случае.

Решил доставить еще две планки оперативки — краш. Искал много вариантов о том что не работает один из каналов оперативной памяти, ничего не нашел по делу — и многие после чистки от пыли просто покупали новую материнку.

Пациент:

i7 4770k кулер был с большим радиатором
Оперативная память занимала только 2-4 слоты (цветные)
ddr3 goodram 1600 с таймингами 10-10-10-28 (xmp) 1,5v две планки по 8 гиг в двохканальном режиме (плашки с радиаторами из алюминия)
Мать asus b85m-g (у проца есть встройка интел 4600 — и на материнке есть dvi и hdmi — что важно)
Видео gtx 1060 3gb — стоит обратить внимание!

купил ночью hiper-x память две такие же плашки, по 8 гиг, и так как на тактовую 1600 шли бы неделю (из за праздников) — то заказал на 1866, они были доступны что бы забрать уже в 10:00 утра в 5 минутах от дома.

Ну память типа крутая, там тайминги экстремально низкие (для 1600 по умолчанию 9-10-9-26) — я подумал что конфликт по любому будет но даже если они запустятся на 1333 — я поставлю 9-9-9 и мне то собственно не за высокой тактовой гнаться, а задача спокойно открывать в браузере для работы более 100 групп в соцсетях одновременно (для этой цели 16 гиг мало — ошибка ‘недостаточно памяти’ и спасаться файлом подкачки не вариант — комп тупит).

Но первой была проблема того что первый слот (к процессору первый — по факту то он четвертый но со вторым они на первом канале памяти) упирается в куллер процессора. Ну я естественно пыль погонял в системнике, и память goodram впихнул в нятяжечку в первый слот (ее радиаторы меньше) и в третий слот (в нумерации материнки слоты 4 и 3). Hiper-x поставил в оставшиеся — таким образом на каждом канале организовал присутствие разной памяти что бы материнка дала минимальную общую всем а там я уже зам подкоректтрую на 1600 с таймингами 10-10-10-28-2Т.

Не тут то было. Сердце ушло в пятки когда при старте бивер выдал: один длинный два коротких сигнала — это проблема видеокарты! Но видюху я даже не трогал. Закралась мысль… Зная что у gtx 10 серии были бракованные термопрокладки из которых течет маслянистая основа которая постепенно разедает ножки у микросхем и что эта проблема актуальна тем кто майнит (я только видео иногда монтирую — сильно перегреваться не должна) — вспомнил, что продувал пыль перед установкой памяти и пушные хлопья пыли падали на бекплейт видеокарты по которому расползлась та маслянистая основа, что вытекла из под него, и сдувая клочья пыли более интенсивно от влипания в масло я мог какой то их этих лаптей пыли задуть под бекплейт — что собственно и коротнуло видюху.

Разобрал. Почистил видеокарту. Поставил. Тест — опять bios ругается 1 длинный и 2 коротких… хорошо что есть встроенная видеокарта — вынул дискретную видюху полностью и произвел тест: черный экран и после старта нет одного короткого писка успешного прохождения post.

Понял, что проблема в памяти.

Появилась мысль что закоротило между кулером процессора и тем слотом где в него упирается модуль памяти. Снял куллер — поставил боксовый (он ни во что не упирается и ничему не мешает). Результат тот же. Подумал что спалил все.

Убрал новые планки памяти — оставил старые в двухканальном режиме 1 и 3 слот от проца — постоянная перезагрузка каждые две секунды. (Это значит что где то короткое замыкание). Переставил родные планки в 2 и 4 слот от проца — снова один длинный и два коротких — но видеокарта вынута и включена только встройка.

(К слову — версии биос, прошивки для видео и другие дрова все актуальны, винда 10 лицензия со всеми обновлениями)

Попробовал вынуть батарейку. Потом допер что это не сбросит настройки cmos и поставил ее назад — нашел контакты для сброса настроек и замкнул их на 10 сек.

Старт ничего не дал — все так же. Осмотрел родные планки — царапина на краске слота что затесался об охлад проца зияла из под краски, еще раз убедился что электроконтакт мог быть и память я спал — но надеялся что только одну плашку.

Решил попробовать новую память — но все так же — в 1-3 от проца коротит (уходит в защиту) и перезагружается каждых 2 сек, а в 2-4 от проца сигнализирует о видеокарте.

Читать статью  Что такое ErP в Gigabyte BIOS?

Так как пол года до этого обновлялся с i5 4590 на i7 то достал старый проц — решив проверить (может контроллер памяти спалил в i7) — поставил в слоты как было до этого 2-4 от проца но уже новую память (так как считал что старую спалил — или как минимум одну), и старый проц для теста. Но беда та же, абсолютно. Хоть и рекомендовано производителем использовать на материнке минимум две плашки памяти(1-3 или 2-4), а лучше все четыре — но решил проверить одну планку в 2 слоте. И о чудо! Старт произошел с новой планкой и старым процом — биос показала что у памяти тактовая 1866, но в расширенных настройках все таки видно что мать не поддерживает больше чем 1600 и на них у памяти очень низкие тайминги. Понял что никаких xmp профилей в отличии от родной памяти здесь нет, я подумал что моя задумка с перестройкой под какую то общую минимальную частоту здесь не сработает. Расстроился. Сильно. Но обрадовался что комп полужив. Попробовал поставить тайминги более стандартные и стартовать винду — медленно но запустилась, даже без рабочего стола — видимо все же важно чтобы планок было две. ЦПУзет показала нормальную работу на параметрах нужных для мой родной памяти. Все еще думая что один слот памяти спалил, надеялся что второй еще послужит.

Вырубил комп — попробовал поставить все таки вторую плашку хайпер-х в дуал ченел — стабильно тот же баг. Проверил вариант работы в одноканале — оба хайпера запустились (определились 16 гиг) но опять на своих минимальных таймингах. Установка нужных мне таймингов сохранялась не долго — переставил их даже в одноканале местами — опять минималки. Подумал что как раз из за этого изначально и могла быть проблема — у них даже задержки между командами короче, а значит без пихания своих настроек в биос эти планки не могут. Вариант конечно докупить еще две такие и не морочиться — но отсутствие двоканального режима говорило о том что видимо и материнка вышла из строя, а проц здесь ни при чем.

Вынул новую память — проверил старую — сначала в одноканале тот модуль что казался целым. Все гут. Доставил к нему в одноканал его брата, которого думал что угробил — все идеально и тест памяти прошли. Нормальные тайминги и все супер но только в одноканале.

Значит модули памяти все целые и рабочие. Это уже веселее. Попробовал поставить все четыре модуля — этот раз уже разделив производителей памяти по каналам — 1-2 слоты от проца хайпер а 3-4 гудрам. Черный экран и нет сигнала биос.

В рекомендациях материнки только об установке парного количества модулей, но эксперименты можно делать — ведь уже смирился что спалил материнку. Вынул 3 слот от проца — один длинный и два коротких пропищало. Поставил назад и вынул 4 слот — коротит и постоянно перезагружается.

Появилась мысля что 2-4 были заняты оперативой а в 1-3 могла скапливаться пыль — которую я вставив слот туда затолкал. Все вынул и прочистил кисточкой слоты внутри. Еще раз прочистил на верняка — но признаков пыли там не было. По крайней мере убедился. Тест — все так же с проблемой. Раз дело не в проце — вернул i7 на место.

Стартанул в одноканале и проверил напряжения в биос — все идеально, блок питания Аерокул 550 ват, в начале лета ремонтировался — не смотря на бесперебойник apc 500cs короткий импульс который спалил технику у половини дома был принят на себя этим блоком питания и ничего в компе не пострадало.

Осмотрел все кондеры на материнке — идеально. Оключил все что можно было — разницы нет.
Тер ластиком контакты — но собственно оператива в одноканале работает, значит контакты все таки позолочены, но если бы сказали намазать касторкой системник — я бы тоже попробовал, а вдруг уже хоть что то поможет…
Пробовал ставить частоту памяти 1333 и меньше — толку ноль. Хотя надежда была что планки найдут общий знаменатель.

Ну собственно смирился — было 16 гиг на старых таймингах, стало 16 на более крутых таймингах но в одноканале — ну как то так. Работать можно но абидно…

Разобрал все до винтика — просто все вынул с системного блока и перечистил от пыли качественно! До этого только и раздувал пыль что видел.

Таким образом точно исключил вариант задувания лоскута пылевого под материнку (там тоже торчат контакты оперативки). Прочистил художественной кисточкой разные микросхемки усеянные рядами микроножек по кругу. Вычистил пыль везде где только она могла быть. Осмотрел все ножки под процессором — все идеально. Оптимизировал кабельменеджмент, убрал DVD-RW, и кардридер — и на то и на есть дома usb аналоги. Проверяя ножки у процессорного гнезда заметил что между слотами оперативной памяти на материнке с лицевой стороны есть очень маленький засор — в в каждом из этих зазоров (а между четырьмя слотами их три) есть на материнке какая то сверх мелкая электроника (диодики микроскопические как те что распаяны в центре под интеловскими процессорами) — и там тоже есть пыль, да еще и нормально ее там. Вот оно. Кисточкой тонкой убрал оттуда целые комки пыли — мелочь а именно это и коротило.

Читать статью  Apple изменила условия ремонта iPhone 12. Теперь можно менять Face ID, заднее стекло и «материнку» |

Поменял батарейку для пущей верности на материнке — старая оказалась разряжена вообще и комп терял время, но я этого не замечал так как синхронизация винды всегда тянула актуальное. Видимо разряженность батарейки и не давала скинуть настройки биос.

Собрав все — поставил новую память в двоканал — все заработало, я переключил в биос частоту памяти на 1333 что бы был больше шанс запуститься на максимально близких таймингах. Переставил старую память гудрам на первый канал A (1-2 от проца) а новую хайпер во второй канал B (3-4 от проца) — все заработало и определилось 32 гига оперативы. Поменял частоту памяти на 1600 и поставил тайминги 10-10-10-28-2Т — после перезагрузки все запустилось идеально и прошло тест.

Что помогло:

Убедитесь что батарейка на материнке свежая (просто не будет лишним)

! Чистить систему нужно качественно — я себе проблему создал задув пыль! между! слотами оперативки что как я вижу по темам делают многие, но решают проблему заменой материнки, проверив чисткой только внутри слотов

Лучше подбирать модули памяти сразу совместимые и не гадать, особенно если нужна память на низкие тайминги (другие производители со своими 11-11-11 мне не подходили, а этого производителя память на частоту 1600 и 10-10-10 ждать было долго — я взял по быстрому на 1866 с 9-10-9 в режиме 1600 и надеялся на то что биос сам назначит от xmp или какие то общие значения).

Не могу сказать что размещение модулей памяти разных производителей на отдельные каналы памяти было решающим.

Лучше избегать ситуаций, когда радиатор ОЗУ упирается в ребра кулера процессора.

Перестал работать один вход на материнской плате для оперативки!

Слово «слот» знаете, могли бы его и в шапке вопроса написать вместо «вход», любой из слотов под модули памяти может сломаться, в вашей ситуации скорее всего проблема с загнутыми или подгоревшими ламелями, но не исключено, что одна из линий не доходит (внутриматочный обрыв токопроводящих дорожек).

Если критично, придется менять мать. Другого варианта не вижу.

Добавлено.
Почему не может? Не работает же=)
Не мог ли статический ток попасть на мать? В таком случае может (!) помочь разрядка — просто дать полежать пока с нее не сойдет ток. Ода гигабитовская мать у меня вообще отказалась работать после попадания статики с рук, потом полежала и заработала как милая.

А Вы пробовали оставить планку только в этом слоте? Тогда подтвердится, работающий ли он.
Если тест памяти не пройдет, выключитесь и в этот же слот вставьте планку, стоящую в работающих слотах. Если память протестируется — виновата планка ОЗУ. Если нет — разъем.
Да, желательно разъем на планке ОЗУ (что не работает) почистить чернильной резинкой и проверить.
А потом провести эксперимент с заменой. Если чистка помогла — потом почистить все планки ОЗУ.
Последний вариант (если не работает слот) короткошерстной акварельной кисточкой, смоченной в спирте, (но чтобы не текло) — аккуратно почистить разъем на плате
Что тест не проходит? — теперь действуйте, как написано выше, чистка — первой.
Напоминаю, что выключаться нужно выдергивая сетевой кабель в конце выгрузки, когда комп выключился, на ОЗУ идет дежурное питание.

Не волноваться. Резинкой протереть слот для памяти от окислов. (ПК обесточить предварительно) . Вставить и вытащить в этот слот память 3 раза. Защелки должны защёлкиваться до конца. Легонько стукнуть отвёрткой по слоту 3 раза. Окончательно установить память. Включить ПК. Если не помогло — хана слоту. Ремонт в сервисе (с поиском дефекта) будет дороже новой мамки.

У меня как то выключенный комп упал на бок и отрубился 1 канал памяти. помог сброс биоса через вынимание батарейки. Просто загрузка стандартных параметров не помогала)

стал появляться синий экран. При тесте оперативки выдавало ошибку на одном слоте. Потом вовсе слот перестал работать (вставляю в него память -комп не работает). КОНТАКТЫ ЦЕЛЫЕ- НЕ УТОНУЛИ И НЕ ПОГНУТЫ. Все-думаю транзистор сгорел или еще что-нибудь. Всю систему перетестировал прогами. Решил тогда разобрать -увидел вздутый конденсатор под видеокартой. С горем пополам выпаял его (470мф 16в ).Впаял-дорожки боюсь повредил. На контактах были ворсинки мелкие (типа пыли) с обратной стороны платы-где пайка—почистил. Собрал все обратно. И Я В ШОКЕ -МАТЬ ВАШУ —ВСЕ РАБОТАЕТ- ТЕСТИРОВАЛ МЕМТЕСТОМ— НЕ ПОКАЗАЛ НА 2Х ПЛАНКАХ ОШИБКУ —Я ОХУ.. Е.. ВАЮ .

Источник https://www.cyberforum.ru/memory/thread2377272.html

Источник https://habr.com/ru/sandbox/136482/

Источник https://otvet.mail.ru/question/55367541

Добавить комментарий

Ваш адрес email не будет опубликован.